Posted by & filed under Security.

cPanel, Inc. has released EasyApache 3.26.4 with mod_perl version 2.0.8. This release fixes bugs related to vulnerability CVE-2013-1667 in the mod_perl2 Apache test suite.

AFFECTED VERSIONS
All versions of Perl 5.8.2 through 5.16.x

SECURITY RATING
The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:

CVE-2013-1667 – HIGH

mod_perl 2.0.8
Fixes bugs related to vulnerability CVE-2013-1667 in the mod_perl2 Apache test suite.

SOLUTION
cPanel, Inc. has released EasyApache 3.26.4 with an updated version of the mod_perl Apache module to correct this issue. Unless you have disabled EasyApache updates, EasyApache updates automatically. Run EasyApache to rebuild your profile with the latest version of Apache.

REFERENCES
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-1667
http://svn.apache.org/repos/asf/perl/modperl/tags/2_0_8/Changes

Comments are closed.