Posted by & filed under cPanel, Security.

SUMMARY
cPanel, Inc. has released EasyApache 3.34.12 with Apache version 2.2.32. This release addresses vulnerabilities related to CVE-2016-8743 and CVE-2016-5387. We strongly encourage all Apache 2.2 users to upgrade to version 2.2.32.

 

AFFECTED VERSIONS
All versions of Apache 2.2 through version 2.2.31

 

SECURITY RATING
The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:

 

CVE-2016-8743 – MEDIUM
Apache 2.2.32
Fixed bug related to CVE-2016-8743

 

CVE-2016-5387 – MEDIUM
Apache 2.2.32
Additional HTTPOXY mitigation related to CVE-2016-5387

 

SOLUTION
cPanel, Inc. has released EasyApache 3.34.12 with an updated version of Apache 2.2.32. Unless you have disabled EasyApache updates, the EasyApache application updates to the latest version when launched. Run EasyApache to rebuild your profile with the latest version of Apache.

REFERENCES
https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-8743
https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-5387
http://www.apache.org/dist/httpd/CHANGES_2.2.32

Comments are closed.