Differences

This shows you the differences between two versions of the page.

Link to this comparison view

ndc:rapidssl-ca-bundle [2011-05-16 11:31:20]
garrett.plasky created
ndc:rapidssl-ca-bundle [2011-05-16 11:31:51] (current)
garrett.plasky Approved
Line 3: Line 3:
 For NDC Host's RapidSSL certificates in newer browsers (such as Chrome, IE9, etc.) an intermediate CA bundle is needed as these browsers no longer provide the CA for RapidSSL. You will see an error like the one below from Google Chrome if the CA bundle is not installed with your certificate. For NDC Host's RapidSSL certificates in newer browsers (such as Chrome, IE9, etc.) an intermediate CA bundle is needed as these browsers no longer provide the CA for RapidSSL. You will see an error like the one below from Google Chrome if the CA bundle is not installed with your certificate.
  
-{{ :​ndc:​ca_bundle.png?​200&direct |CA Bundle Missing Error}}+{{ :​ndc:​ca_bundle.png?​400&direct |CA Bundle Missing Error}}
  
 To rectify this, reinstall the certificate using the following CA bundle: To rectify this, reinstall the certificate using the following CA bundle: